<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  



  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '168115016868922'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height=“1” width=“1" style=“display:none”
src=“https://www.facebook.com/tr?id=168115016868922&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->



  <meta charset="utf-8">
  <meta name="author" content="Baron Fig">
  <meta name="viewport" content="width=device-width initial-scale=1.0 maximum-scale=1.0 user-scalable=no" />
  <meta name="apple-mobile-web-app-capable" content="yes" />
  <link rel="shortcut icon" type="image/x-icon" href="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/favicon.png?5918567174449595829" /><meta property="og:image" content="baron-fig_site-card_01.jpg" />

<!-- Get Jquery -->
  <script src="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/js-jquery-min.js?5918567174449595829" type="text/javascript"></script>

  <!-- Get knockout -->
  <script src="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/knockout-3.4.1.js?5918567174449595829" type="text/javascript"></script>


<!-- googleanalytics.js -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42474941-1', 'auto');
  ga('send', 'pageview');

</script>



<!--SteelHouse Tracking Pixel-->
<!-- INSTALL ON ALL PAGES OF SITE-->
<script type="text/javascript">
(function(){"use strict";var e=null,b="4.0.0",
n="12717",
additional="",
t,r,i;try{t=top.document.referer!==""?encodeURIComponent(top.document.referrer.substring(0,2048)):""}catch(o){t=document.referrer!==null?document.referrer.toString().substring(0,2048):""}try{r=window&&window.top&&document.location&&window.top.location===document.location?document.location:window&&window.top&&window.top.location&&""!==window.top.location?window.top.location:document.location}catch(u){r=document.location}try{i=parent.location.href!==""?encodeURIComponent(parent.location.href.toString().substring(0,2048)):""}catch(a){try{i=r!==null?encodeURIComponent(r.toString().substring(0,2048)):""}catch(f){i=""}}var l,c=document.createElement("script"),h=null,p=document.getElementsByTagName("script"),d=Number(p.length)-1,v=document.getElementsByTagName("script")[d];if(typeof l==="undefined"){l=Math.floor(Math.random()*1e17)}h="dx.steelhousemedia.com/spx?"+"dxver="+b+"&shaid="+n+"&tdr="+t+"&plh="+i+"&cb="+l+additional;c.type="text/javascript";c.src=("https:"===document.location.protocol?"https://":"http://")+h;v.parentNode.insertBefore(c,v)})()
</script>


  <!-- Install Typekit Fonts / account:jcofone@sva.edu -->
  <script src="https://use.typekit.net/qmz8ubx.js"></script>
  <script>try{Typekit.load({ async: false });}catch(e){}</script>

  







  <!-- Normalize CSS -->
  <link href="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/normalize.css?5918567174449595829" rel="stylesheet">

  <!-- Bootstrap Core CSS -->
  <link href="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/css-bootstrap-min.css?5918567174449595829" rel="stylesheet">
  <link href="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/css-bs4sf.css?5918567174449595829" rel="stylesheet">
  <!-- Font Awesome for social icons in header -->
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet">




<!-- Colorobox include stuff -->
 <link rel="stylesheet" href="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/colorbox.css?5918567174449595829" >
<script src="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/jquery.colorbox-min.js?5918567174449595829 "></script>


<!-- Sweetalert stuff -->
 <link rel="stylesheet" href="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/sweetalert.css?5918567174449595829" >
<script src="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/sweetalert.min.js?5918567174449595829 "></script>




  <!-- Scroll stuff -->
  <link href="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/css-animate.min.css?5918567174449595829" rel="stylesheet">

  <!-- Lightbox CSS and JS -->
<!--   <link href="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/lightbox.css?5918567174449595829" rel="stylesheet">
  <script src="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/lightbox.js?5918567174449595829"></script> -->
  <script src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/modernizr.custom.js?5918567174449595829 ></script>


	<!-- Wow.js -->
	<!-- stuff -->
<script src="//cdnjs.cloudflare.com/ajax/libs/wow/0.1.12/wow.min.js"></script><script>new WOW({offset: 200}).init();</script>


  <!-- SAM: Add custom CSS over here -->
  <!-- Lightbox -->
  <link rel="stylesheet" type="text/css" href=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/style1.css?5918567174449595829 />

  <!-- HTML5 shim and Respond.js support for HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/js-html5shiv-min.js?5918567174449595829"></script>
    <script src="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/js-respond-min.js?5918567174449595829"></script>
    <link href="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
    <link href="https://www.baronfig.com/search?q=def7aaa9d71b4f94d2c9f03b238d7f4e" id="respond-redirect" rel="respond-redirect" />
    <script src="https://www.baronfig.com/search?q=def7aaa9d71b4f94d2c9f03b238d7f4e" type="text/javascript"></script>
  <![endif]-->

  <meta name="shopify-checkout-api-token" content="052f3d38f18ce83c8b9504e53a538c6e">
<link rel="alternate" type="application/json+oembed" href="https://www.baronfig.com/products/mastermind.oembed">
<script type="text/javascript">
//<![CDATA[
      var Shopify = Shopify || {};
      Shopify.shop = "baron-fig.myshopify.com";
      Shopify.theme = {"name":"Live Theme","id":159748748,"theme_store_id":null,"role":"main"};
      Shopify.theme.handle = "null";
      Shopify.theme.style = {"id":null,"handle":null};

//]]>
</script><script type="text/javascript">
//<![CDATA[
    (function() {
      function asyncLoad() {
        var urls = ["\/\/shopify.privy.com\/widget.js?shop=baron-fig.myshopify.com","https:\/\/cdn.sweettooth.io\/assets\/storefront.js?shop=baron-fig.myshopify.com"];
        for (var i = 0; i < urls.length; i++) {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = urls[i];
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
        }
      };
      if(window.attachEvent) {
        window.attachEvent('onload', asyncLoad);
      } else {
        window.addEventListener('load', asyncLoad, false);
      }
    })();

//]]>
</script><script id="__st">
//<![CDATA[
var __st={"a":5431257,"offset":-14400,"reqid":"c3789e75-ce00-43cf-b387-9cd64c2c350e","pageurl":"www.baronfig.com\/products\/mastermind?ref=producthunt","u":"a4ed3848b7e5","p":"product","rtyp":"product","rid":9012659532};
//]]>
</script><script src="https://cdn.shopify.com/s/javascripts/shopify_stats.js?v=6" type="text/javascript" async="async"></script>
<meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/5431257/digital_wallets/dialog" />
<script src="//cdn.shopify.com/s/assets/themes_support/ga_urchin_forms-68ca1924c495cfc55dac65f4853e0c9a395387ffedc8fe58e0f2e677f95d7f23.js" defer="defer"></script>
      <script type="text/javascript">
        
      window.ShopifyAnalytics = window.ShopifyAnalytics || {};
      window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
      window.ShopifyAnalytics.meta.currency = 'USD';
      var meta = {"product":{"id":9012659532,"vendor":"Baron Fig","type":"","variants":[{"id":31145053580,"price":1500,"name":"Mastermind - Single Pack","public_title":"Single Pack","sku":"mmind1"},{"id":37574944652,"price":2850,"name":"Mastermind - 2 Packs - save 5%","public_title":"2 Packs - save 5%","sku":"mmind2"},{"id":37574944716,"price":4050,"name":"Mastermind - 3 Packs - save 10%","public_title":"3 Packs - save 10%","sku":"mmind3"}]},"page":{"pageType":"product","resourceType":"product","resourceId":9012659532}};
      for (var attr in meta) {
        window.ShopifyAnalytics.meta[attr] = meta[attr];
      }
    
      </script>

      <script type="text/javascript">
        window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
          
        };
      </script>

      <script type="text/javascript" class="analytics">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</script>
    
<script id="apple-pay-shop-capabilities" type="application/json">{"shopId":5431257,"countryCode":"US","currencyCode":"USD","merchantCapabilities":["supports3DS"],"merchantId":"gid:\/\/shopify\/Shop\/5431257","merchantName":"Baron Fig","requiredBillingContactFields":["postalAddress","email"],"requiredShippingContactFields":["postalAddress","email"],"shippingType":"shipping","supportedNetworks":["visa","masterCard","amex","discover"],"total":{"type":"pending","label":"Baron Fig","amount":"1.00"}}</script>
<meta id="in-context-paypal-metadata" data-merchant-id="DPWY3HDD23V28" data-environment="production" data-locale="en_US" data-redirect-url="" />
<script src="//cdn.shopify.com/s/assets/storefront/express_buttons-aad034eb693a5cd3280db27c6246d730fed35cf558c340271ec78dc2a368f1be.js" defer="defer" crossorigin="anonymous" integrity="sha256-qtA062k6XNMoDbJ8YkbXMP7TXPVYw0AnHseNwqNo8b4="></script><script>
//<![CDATA[
      window.Shopify = window.Shopify || {};
      window.Shopify.Checkout = window.Shopify.Checkout || {};
      window.Shopify.Checkout.rememberMeHost = "pay.shopify.com";
      window.Shopify.Checkout.rememberMeAccessToken = "bER2YkRQUFdCd2Rub00wV0V6dG5nci84R3cvT1NJZS9DY1lvMDRUdTVaZTdsRHpnN2U3citTSjFzbWc4d0FhWi0tVzhTQUoyVUVGZ0tVZGFxQjhYdVZzZz09--a7e345acd7ca1c6a12829a6cfdc2c80baaaeb1b0";

//]]>
</script>
<script>
//<![CDATA[
window.ShopifyPaypalV4VisibilityTracking = true;
//]]>
</script>

<style media="all">.additional-checkout-button{border:0 !important;border-radius:5px !important;display:inline-block;margin:0 0 10px;padding:0 24px !important;max-width:100%;min-width:150px !important;line-height:44px !important;text-align:center !important}.additional-checkout-button+.additional-checkout-button{margin-left:10px}.additional-checkout-button:last-child{margin-bottom:0}.additional-checkout-button span{font-size:14px !important}.additional-checkout-button img{display:inline-block !important;height:1.3em !important;margin:0 !important;vertical-align:middle !important;width:auto !important}@media (max-width: 500px){.additional-checkout-button{display:block;margin-left:0 !important;padding:0 10px !important;width:100%}}.additional-checkout-button--apple-pay{background-color:#000 !important;color:#fff !important;display:none;font-family:-apple-system, &#39;Helvetica Neue&#39;, sans-serif !important;min-width:150px !important;white-space:nowrap !important}.additional-checkout-button--apple-pay:hover,.additional-checkout-button--apple-pay:active,.additional-checkout-button--apple-pay:visited{color:#fff !important;text-decoration:none !important}.additional-checkout-button--apple-pay .additional-checkout-button__logo{background:-webkit-named-image(apple-pay-logo-white) center center no-repeat !important;background-size:auto 100% !important;display:inline-block !important;vertical-align:middle !important;width:3em !important;height:1.3em !important}@media (max-width: 500px){.additional-checkout-button--apple-pay{display:none}}.additional-checkout-button--paypal-express{background-color:#ffc439 !important}.additional-checkout-button--amazon{background-color:#fad676 !important;position:relative !important}.additional-checkout-button--amazon .additional-checkout-button__logo{-webkit-transform:translateY(4px) !important;transform:translateY(4px) !important}.additional-checkout-button--amazon .alt-payment-list-amazon-button-image{max-height:none !important;opacity:0 !important;position:absolute !important;top:0 !important;left:0 !important;width:100% !important;height:100% !important}.additional-checkout-button-visually-hidden{border:0 !important;clip:rect(0, 0, 0, 0) !important;clip:rect(0 0 0 0) !important;width:1px !important;height:1px !important;margin:-2px !important;overflow:hidden !important;padding:0 !important;position:absolute !important}
</style>

  <!-- Include Main SEO Tags -->
  

<title>Mastermind - Desktop Writing Pad • Baron Fig</title><meta name="description" content="Desktop writing pad in high-quality, dot grid, tear-away paper. Perfect for home or office." />


<link rel="canonical" href="https://www.baronfig.com/products/mastermind" />

  <!-- Include Social Meta Tags -->
  

  <meta name="og:type" content="product" />
  <meta name="og:url" content="https://www.baronfig.com/products/mastermind" />
  <meta name="og:image" content="//cdn.shopify.com/s/files/1/0543/1257/products/mastermind_worlds_01_9ffae03e-cc30-4931-9fe7-3322fa0e55f9_compact.jpg?v=1498230860" />
  <meta name="og:title" content="Mastermind" />
  <meta name="og:description" content="It’s the braincenter of your desk — set it down and you’re good to go. Take notes, scribble, then rip a sheet and do it again.DESK PAD • DOT GRID • 12&quot; x 8&quot; • 35 SHEETS x 2" />

  <meta name="twitter:card" content="product"><meta name="twitter:title" content="Mastermind" />

<meta name="twitter:description" content="It’s the braincenter of your desk — set it down and you’re good to go. Take notes, scribble, then rip a sheet and do it again.DESK PAD • DOT GRID • 12&quot; x 8&quot; • 35 SHEETS x 2" />

<meta name="twitter:image" content="http://cdn.shopify.com/s/files/1/0543/1257/products/mastermind_worlds_01_9ffae03e-cc30-4931-9fe7-3322fa0e55f9_medium.jpg?v=1498230860" />

<meta name="twitter:data1" content="$15.00 USD">
  <meta name="twitter:label1" content="PRICE">
  
    <meta name="twitter:data2" content="In stock!">
  
  <meta name="twitter:label2" content="AVAILABILITY">


<meta name="og:site_name" content="Baron Fig" />

  <!-- Conditionally include Shopifys required customer Javascript on customer pages. -->
  <!-- Needs to be in the head because Shopify's code assumes it's available in the body. -->
  



  <!-- Conditionally include Shopifys option selection code for product pages. -->

    <script src="//cdn.shopify.com/s/assets/themes_support/option_selection-ea4f4a242e299f2227b2b8038152223f741e90780c0c766883939e8902542bda.js" type="text/javascript"></script>

</head>

<body>
<div class="wrap">
  <!-- Skip navigation (for screen read accessibility) -->
  <a href="#content" class="sr-only">Skip to main content</a>

  <!-- Navbar -->
  <div class="navbar">
<div style="">
</div>



 <style>
   .logo-container {
   width: auto;
   height: 85px;

   }

   .logo-container img {
   height: 85px;
   }

   .middle-nav-container, .middle-logo-container {
   position: absolute;
   left: 50%;
   top: 50%;
   transform: translate(-50%, -50%);
   }

   .middle-logo-container img {
      height: 80px;
   }

   .far-right-menu {
   position: absolute;
   right: 0px;
   width: auto;
   top: 50%;
      transform: translate(0%, -50%);
   }

   .flex-container-nav.hidden-xs-sam {
    z-index: 1000;
    position: relative;
   }

 </style>



 <div class="flex-container-nav hidden-xs-sam">
 <!--
    <div class="navbar-left-stuff flex-container">
      <div class="navbar-items">Shop</div>
      <div class="navbar-items">Projects</div>
      <div class="navbar-items">About</div>
    </div>
    -->




  <!-- Brand logo -->
  <div class="flexbox-container logo-container">
    <a href="https://www.baronfig.com" style="display"><img src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/logo.svg?5918567174449595829></img></a>
  </div>


  <div class="flexbox-container middle-nav-container">
    <a id="Notebooks" href="https://www.baronfig.com/pages/world">Notebooks</a>
    <a id="Writing"  href="https://www.baronfig.com/pages/pens">Writing</a>
    <a id="Bags" href="https://www.baronfig.com/pages/bags">Bags</a>
    <a id="Accessories" href="https://www.baronfig.com/pages/accessories" >Accessories</a>
    <a id="Eureka" href="https://www.baronfig.com/pages/eureka">Eureka</a>
  </div>

  <!-- Far right text -->
    <div class="flexbox-container far-right-menu" style="text-align: right">
  <div class="dropdown"><a data-target="#" class="dropdown-toggle" id="dropdownMenu1" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true" style="font-size: 23px; letter-spacing: 2px;">&middot;&middot;&middot;</a>
        <ul class="dropdown-menu" aria-labelledby="dropdownMenu1" style="text-align: left;">
          <li><a class="dropdown-item" href="https://www.baronfig.com/pages/custom-bulk">CUSTOM</a></li>
                    <li><a class="dropdown-item" href="https://www.baronfig.com/pages/our-story">OUR STORY</a></li>
          <li><a class="dropdown-item" href="https://www.baronfig.com/pages/projects">PROJECTS</a></li>
          <li><a class="dropdown-item" href="https://www.baronfig.com/pages/buy-a-book-plant-a-tree">PLANT A TREE</a></li>
          <hr style="margin: 10px 0;"/>
          

          
            <li><a href="http://www.baronfig.com/account/login">Log in</a></li>
          
          <li><a class="dropdown-item" href="https://www.baronfig.com/pages/faqs">HELP</a></li>
                    <hr style="margin: 10px 0;"/>
          <li><p class="social-icons-navbar text-center"><a href="http://facebook.com/baronfig"target="_blank"><i class="fa fa-lg fa-facebook"></i></a>
        <a href="http://twitter.com/baronfig" target="_blank"><i class="fa fa-lg fa-twitter"></i></a>
        <a href="http://instagram.com/baronfig" target="_blank"><i class="fa fa-lg fa-instagram"></i></a>
        </p></li>
        </ul>
      </div>

    <a href="https://www.baronfig.com/cart"  style="text-decoration: none;">
  	<span id="cart-count-span">    <img src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/navbar_cart-icon_empty_01.png?5918567174449595829 height="25"> 
    </span></a>
  </div>
</div>



<!-- small navbar -->
<!--
  <div class="navbar-header">
    <div class="visible-xs">
    <img class="visible-xs" src="assets/images/logo.svg" height="50"  >

    <div class="visible-xs">
    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bfNavbar">
span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
    </button>
    </div>
  </div>
-->


<!--  <div class="flex-container-nav" id="bfNavbar"> -->

 <div class="flex-container-nav visible-xs">
 <!--
    <div class="navbar-left-stuff flex-container">
      <div class="navbar-items">Shop</div>
      <div class="navbar-items">Subscribe</div>
      <div class="navbar-items">About</div>
    </div>
 -->
  <div class="flexbox-container col-xs-3">
    <a id="trigger-overlay" href="#">
      Menu
    </a>
    <div class="overlay overlay-hugeinc">
						<button type="button" class="overlay-close" style="background:url(//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/menu_x_01.png?5918567174449595829) no-repeat right top; background-size:20px;">Close</button>
      <nav>
        <ul>
          <li><a href="https://www.baronfig.com/pages/world">Notebooks</a></li>
          <li><a href="https://www.baronfig.com/pages/pens">Writing</a></li>
          <li><a id="Bags" href="https://www.baronfig.com/pages/bags">Bags</a></li>
          <li><a href="https://www.baronfig.com/pages/accessories">Accessories</a></li>
          <li><a href="https://www.baronfig.com/pages/eureka">Eureka</a></li>
          <li><a href="https://www.baronfig.com/pages/our-story">Our Story</a></li>
          <li><a href="https://www.baronfig.com/pages/faqs">Help</a></li>

          

          
            <li><a href="http://www.baronfig.com/account/login">Log in</a></li>
          
        </ul>
      </nav>
    </div>
  </div>

  <!-- Brand logo -->
  <div class="flexbox-container middle-logo-container">
    <a href="https://www.baronfig.com" style="display"><img src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/logo.svg?5918567174449595829></img></a>
  </div>


  <!-- Far right text -->
    <div class="flexbox-container far-right-menu col-xs-3" style="text-align: right;">
 <a href="https://www.baronfig.com/cart"  style="text-decoration: none;">Cart
	<span id="cart-count-span">
     

    
  </span></a>

    </div>
</div>
</div>


<script>
var current_page = "Mastermind - Desktop Writing Pad";
$('#' + current_page).addClass("active-nav");
</script>

<style>
.active-nav {
  color: rgb(93, 51, 72) !important;
}
</style>


  <!-- Content -->
    <!--
      Shopify doesnt let us override list-collections.liquid directly.
      Instead, we have to use this hack to customise our /collections and /products pages.
    -->
    
      <div class="wrap">
<section id="content" class="container buy-page" style="padding-bottom: 30px;">

<!--
The add to cart modal,
-->

<div id="add-to-cart-modal" class="hidden animated">
  <h1 class="added" style="text-align: left; text-transform: uppercase; font-style: bold; padding-left: 30px;">Added</h1>
  <hr class="m-b-0"/>
  <p style="position: absolute; top:5%; left:90%;" ><a href="#" id="close"><img id="close-modal" src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/x_button_01.png?5918567174449595829></a></p>
  <div class="col-xs-4">
    <img id="modal-product-image" height="90">
  </div>

  <div class="col-xs-8">
  <h1 id="modal-product-title">Mastermind</h1>
  <h2 id="modal-product-name">Product Variant</h2>
  <p id="current-price">Current Price</p>
  </div>

  <hr class="free-shipping-hr" />

  <h2 class="free-shipping-more">Add <span >$7 more</span> for free shipping. <a href="https://www.baronfig.com/pages/shop">Shop &raquo;</a></h2>

  <hr />
   <a href="http://www.baronfig.com/cart" ><button type="submit" class="col-xs-10 col-xs-offset-1 btn btn-primary btn-default btn-lg" id="product-add" style="width:83.33%;padding-bottom: 10px;">View Cart</button></a>
</div>

<div id="add-to-cart-modal-limited" class="hidden animated">
  <h1 class="added" style="text-align: left; text-transform: uppercase; font-style: bold; padding-left: 30px;">Added</h1>
  <hr class="m-b-0"/>
  <p style="position: absolute; top:5%; left:90%;" ><a href="#" id="close"><img id="close-modal" src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/x_button_01.png?5918567174449595829></a></p>
  <div class="col-xs-4">
    <img id="modal-product-image" height="90">
  </div>

  <div class="col-xs-8">
  <h1 id="modal-product-title">Mastermind</h1>
  <h2 id="modal-product-name">Product Variant</h2>
  <p id="current-price">Current Price</p>
</div>

  <hr class="free-shipping-hr" />

  <h2 class="free-shipping-more">Add <span >$7 more</span> for free shipping. <a href="https://www.baronfig.com/pages/shop">Shop &raquo;</a></h2>

  <hr />
   <a href="http://www.baronfig.com/cart" ><button type="submit" class="col-xs-10 col-xs-offset-1 btn btn-primary btn-default btn-lg" id="product-add" style="width:83.33%;padding-bottom: 10px;">View Cart</button></a>
</div>

<!-- Wrapping Product Div -->

  <!-- This line assigns the image for the selected variant -->
  



  <div>
    <div class="col-md-8 product-image-container">
      
      <img id="featured-image" src=//cdn.shopify.com/s/files/1/0543/1257/products/mastermind_buy_01_f6d78066-bbed-4b0b-905e-655e1d0e5790_large.jpg?v=1498230860>
      

      

      

    </div>
    <div class="col-md-4 product-stuff" >
      <h1 id="product-title">Mastermind</h1>

      <h3 class="buy-page-blurb"> <p id="product-blurb">It’s the braincenter of your desk — set it down and you’re good to go. Take notes, scribble, then rip a sheet and do it again.</p>
<p id="product-spec" style="font-size: 0.9em; font-style: normal; letter-spacing: 1px;">DESK PAD • DOT GRID • 12" x 8" • 35 SHEETS x 2</p> </h3>
      <hr style="margin-bottom:10px;" />

        <div style="padding: 0 10px">
          <form id="product-form" action="/cart/add" data-productid="9012659532"  method="post" role="form">


          <!-- Product Variants -->
          
            <div class="form-group">
              <select id="product-select" name="id" data-productid="9012659532" class="form-control">
                
                  <option  selected="selected"  value="31145053580">Single Pack - $15.00</option>

                
                  <option  value="37574944652">2 Packs - save 5% - $28.50</option>

                
                  <option  value="37574944716">3 Packs - save 10% - $40.50</option>

                
              </select>
            </div>
          

        </div>
        <hr class="quantity-selector-hr" style="margin-top:-5px;"/>
    <div class="product-quantity-container-wrapper">



  <div class="product-quantity-container">
    <label for="quantity" id="buy-page-label">Quantity: </label>
    <input min="1" max="200" type="number" id="quantity" name="quantity" value="1" />
  </div>

      <hr class="quantity-selector-hr"/>

    </div>

      <div class="recharge-subscription">
        
          
            <!-- subscription code beginss -->

<script>
    rechargedebug={}
	rechargedebug['subscription_active_metafield'] = 'true'
	subscription_on=false
</script>


	<script>
		subscription_on=true
		rechargedebug['subscription_on']=subscription_on
	</script>


<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>

<script>
	rjQuery = jQuery.noConflict( true );

    function get_cookie(name){
        return(document.cookie.match('(^|; )'+name+'=([^;]*)')||0)[2]
    }

	function getUrlParameter(desired_param) {
		var url = window.location.search.substring(1);
		var url_params = url.split('&');
		for (var i = 0; i < url_params.length; i++) {
			var param_name = url_params[i].split('=');
			if (param_name[0] == desired_param) {
				return param_name[1];
			}
		}
	}

	rechargedebug['previewactive']='not active'
	if ( getUrlParameter('recharge') =='true' || getUrlParameter('recharge') !=undefined ) {
		subscription_on=true
		rechargedebug['previewactive']='true'

        if (get_cookie('recharge')!='true') {
        	//show this preview the first time user comes to this page only
        	alert('Hi! You are previewing recharge. You can clear your cookies to view as a normal shopper.')
            rjQuery('.thisisapreview').show()
        }
		document.cookie = "recharge=true; path=/"
    }
</script>

 


<!-- subscription code ends -->




          
        




           <div class="add-to-cart-container" style="padding: 0 10px">

          <!-- Add To Cart Button -->
          <div class="form-group">
          <div style="display: flex; justify-content: space-between; align-items: center;">
          <div>
                 <small id="product-price" itemprop="offers" itemscope itemtype="http://schema.org/Offer">
          
            
            <span id ="product-price" itemprop="price">$15.00</span>
            <meta itemprop="priceCurrency" content="USD" />

            
          

          <!-- Availability Microdata -->
          <meta itemprop="availability" content="http://schema.org/InStock" />
          </small>
          </div>
            <div>
              <button type="submit" class="btn btn-default btn-primary btn-lg product-add-button" id="product-add">Add to Cart</button>
            </div>
          </div>

        </form>
        </div>
    </div>
  </div>
</section>

  <div class="text-center free-shipping-info">
    <p>Free Shipping on Orders $25+ IN THE USA</p>
    <p  class="free-shipping-more">&#8226; Add <span>25</span> more</p>
  </div>

  <hr style="margin-top:0px" id="small-top-hr"/>


<section class="starter-kit">

  

  
    <link href="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/starter-kit.scss.css?5918567174449595829" rel="stylesheet" type="text/css" media="all" />

<div class="starter-kit">
  <div class="the-beginning">
    <h1>Ready when you are.</h1>
    <p class="text-center">Your desk is your command center and you are at the helm. <br class="hidden-xs" /> Featuring dot grid paper
    and tear-away pages, the Mastermind is a large <br class="hidden-xs" /> desk pad that integrates seamlessly into your workflow.
    </p>
  </div>

  <div class="nomad-pics">
    <div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 p-t-1">
          <img class="center-image product-image" src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/mastermind_story_01.jpg?5918567174449595829>
        <p class="guardian-caption product-caption uppercase">Low profile desk pad</p>
    </div>

  <!-- Second thumbnail with subtitle -->
    <div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 p-t-1">
        <img class="center-image product-image" src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/mastermind_story_02.jpg?5918567174449595829>
        <p class="guardian-caption product-caption uppercase">Fits in with your desk</p>
    </div>

  <!-- Third thumbnail with subtitle -->
    <div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 p-t-1">
        <img class="center-image product-image" src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/mastermind_story_03.jpg?5918567174449595829>
        <p class="guardian-caption product-caption uppercase">Tear-away pages</p>
    </div>
  </div>

</div>


  <hr />

<!-- JS file for scriptmagic -->
<script src="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/deluxe-scroll.js?5918567174449595829" type="text/javascript"></script>


  

  

  

  

  

  


  

  

  


  

  </section>


<section id="content" class="container p-b-3 m-x-0 m-y-0" style="width:100%">
    <!-- Solution brought to you by Caroline Schnapp -->
<!-- See this: https://docs.shopify.com/support/your-store/products/can-i-recommend-related-products#finding-a-relevant-collecitons -->


























  
  

  

  

  

  

  <aside class="grid">
    <div class="grid__item">
      
      <header class="section-header">
        <h2 class="section-header__title">Recommended</h1>
      </header>
      
      <div class="grid-uniform">
        
    
      

             








<li class="col-xs-12 col-md-3 p-t-1 p-b-2  centered">


  

     <div class="prod-image-wrap">
     
      <a href="http://www.baronfig.com/pages/Confidant">
    
      <img src="//cdn.shopify.com/s/files/1/0543/1257/products/new-confidant_charcoal_all-sizes_01_grande.jpg?v=1489606782" alt="Confidant" />
    </a>
    <h4>Confidant </h4>
  </div><!-- .prod-image-wrap -->


  <div class="prod-learn-more">
    
      <a href="http://www.baronfig.com/pages/Confidant">
        Learn More &raquo;
      </a>
      
          	&nbsp;&nbsp;
          <a href="/collections/generic-collection/products/shopconfidant">
        Buy &raquo;
      </a>
      
      <span class="shopify-product-reviews-badge" data-id="310529399"></span>
  </div><!-- .prod-caption -->

  <div class="prod-caption">

      
      <span class="shopify-product-reviews-badge" data-id="310529399"></span>
  </div><!-- .prod-caption -->

  
</li>





             
             

      
    
      

             








<li class="col-xs-12 col-md-3 p-t-1 p-b-2  centered">


  

     <div class="prod-image-wrap">
     
      <a href="http://www.baronfig.com/pages/Vanguard">
    
      <img src="//cdn.shopify.com/s/files/1/0543/1257/products/vanguard_classic_charcoal_all-sizes_01_grande.jpg?v=1502980580" alt="Vanguard" />
    </a>
    <h4>Vanguard </h4>
  </div><!-- .prod-image-wrap -->


  <div class="prod-learn-more">
    
      <a href="http://www.baronfig.com/pages/Vanguard">
        Learn More &raquo;
      </a>
      
          	&nbsp;&nbsp;
          <a href="/collections/generic-collection/products/shopvanguard">
        Buy &raquo;
      </a>
      
      <span class="shopify-product-reviews-badge" data-id="6525043782"></span>
  </div><!-- .prod-caption -->

  <div class="prod-caption">

      
      <span class="shopify-product-reviews-badge" data-id="6525043782"></span>
  </div><!-- .prod-caption -->

  
</li>





             
             

      
    
      

             








<li class="col-xs-12 col-md-3 p-t-1 p-b-2  centered">


  

     <div class="prod-image-wrap">
     
      <a href="http://www.baronfig.com/pages/Squire">
    
      <img src="//cdn.shopify.com/s/files/1/0543/1257/products/squire_buypg-pens_02_grande.jpg?v=1472218756" alt="Squire" />
    </a>
    <h4>Squire </h4>
  </div><!-- .prod-image-wrap -->


  <div class="prod-learn-more">
    
      <a href="http://www.baronfig.com/pages/Squire">
        Learn More &raquo;
      </a>
      
          	&nbsp;&nbsp;
          <a href="/collections/generic-collection/products/shopsquire">
        Buy &raquo;
      </a>
      
      <span class="shopify-product-reviews-badge" data-id="4080935558"></span>
  </div><!-- .prod-caption -->

  <div class="prod-caption">

      
      <span class="shopify-product-reviews-badge" data-id="4080935558"></span>
  </div><!-- .prod-caption -->

  
</li>





             
             

      
    
      

             








<li class="col-xs-12 col-md-3 p-t-1 p-b-2  centered">


  
    <div class="prod-image-wrap">

       <a href="/collections/generic-collection/products/deluxestarterkit">
        <img src="//cdn.shopify.com/s/files/1/0543/1257/products/starter-kit_deluxe_charcoal-confidant_pen_grande.jpg?v=1490121341" alt="Deluxe Starter Kit" />
      </a>
      <h4>Deluxe Starter Kit </h4>
    </div><!-- .prod-image-wrap -->

    <div class="prod-learn-more">
            <a href="/collections/generic-collection/products/deluxestarterkit">
          Buy &raquo;
        </a>
        
        <span class="shopify-product-reviews-badge" data-id="8961926092"></span>
    </div><!-- .prod-caption -->

    <div class="prod-caption">

        
        <span class="shopify-product-reviews-badge" data-id="8961926092"></span>
    </div><!-- .prod-caption -->





</li>





             
             
               
  
      </div>
    </div>
  </aside>

  

</section>

<!--
Javascript and Jquery
-->


<script type="text/javascript">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</script>


<script type="application/vnd.locksmith+json">{
  "version": "v4.24",
  "locked": false,
  "scope": "product_in_collection",
  "access_granted": true,
  "access_denied": false,
  "manual_lock": false,
  "server_lock": false,
  "hide_resource": false,
  "hide_links_to_resource": false,
  "locks": {
    "all": [],
    "opened": []
  },
  "keys": [],
  "state": {
    "template": "product",
    "theme": 159748748,
    "product": "mastermind",
    "collection": "generic-collection",
    "page": null,
    "blog": null,
    "article": null,
    "app": null
  },
  "shop": {
    "customer_accounts_enabled": true
  },
  "now": 1504719311,
  "current_path": "/collections/generic-collection/products/mastermind"
}</script>
    <script type="text/javascript">!function(){try{var e=document.querySelector('script[type="application/vnd.locksmith+json"]'),t=e&&e.innerHTML;if(!t)return;if(window.__locksmith_debug=JSON.parse(t),!document.addEventListener||!document.querySelector)return;var n,o,r,d=[76,79,67,75,83,77,73,84,72,49,49],i=function(){o=d.slice(0)},c="style",a=function(e){e&&27!==e.keyCode&&"click"!==e.type||(document.removeEventListener("keydown",a),document.removeEventListener("click",a),n&&document.body.removeChild(n),n=null)};i(),document.addEventListener("keyup",function(e){if(e.keyCode===o[0]){if(clearTimeout(r),o.shift(),o.length>0)return void(r=setTimeout(i,1e3));i(),a(),n=document.createElement("div"),n[c].width="50%",n[c].maxWidth="500px",n[c].height="35%",n[c].border="1px rgba(0, 0, 0, 0.2) solid",n[c].background="rgba(255, 255, 255, 0.99)",n[c].borderRadius="2px",n[c].position="fixed",n[c].top="50%",n[c].left="50%",n[c].transform="translateY(-50%) translateX(-50%)",n[c].boxShadow="0 2px 5px rgba(0, 0, 0, 0.3), 0 0 100px 500px rgba(255, 255, 255, 0.87)",n[c].zIndex="2147483645";var d=document.createElement("textarea");d.value=t,d[c].border="none",d[c].display="block",d[c].boxSizing="border-box",d[c].width="100%",d[c].height="100%",d[c].background="transparent",d[c].padding="10px",d[c].fontFamily="monospace",d[c].fontSize="13px",d[c].color="#333",d[c].resize="none",d[c].outline="none",d.readOnly=!0,n.appendChild(d),d.addEventListener("click",function(e){e.stopImmediatePropagation(),d.select()}),document.body.appendChild(n),d.select(),document.addEventListener("keydown",a),document.addEventListener("click",a)}})}catch(l){console.error("locksmith",l)}}();</script>
    

  <!-- Sidebar if required. -->
  <!--wrap-->


    </div>
    <!-- Site Footer -->
    <footer class="footer">
     <div  id="grey-line" class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="height: 12px; margin-top: -52px;">
    </div>
  <div class="container">

      <!-- Menus -->
      <div class="col-lg-6 col-md-7 col-sm-7 col-xs-12 footer-container p-b-3 m-b-2">
          <p class="footer-first-row"><span id="footer-hero" class="hidden-sm hidden-xs"><a href="http://www.baronfig.com">BARON FIG </a>&nbsp; </span> <a href="http://www.baronfig.com/pages/shop">SHOP</a> &nbsp; &nbsp; &nbsp; <a href="http://www.baronfig.com/pages/pressroom">PRESS</a> &nbsp; &nbsp; &nbsp;<a href="http://www.baronfig.com/pages/our-story"> ABOUT </a>&nbsp; &nbsp; &nbsp; <a href="http://www.baronfig.com/pages/faqs">HELP </a></p>
          <p class="footer-second-row te" style="line-height:12px;"><a href="http://www.baronfig.com/pages/custom-bulk">Customize</a>  &nbsp;&nbsp; <a href="http://www.baronfig.com/pages/wholesale">Wholesale</a>  &nbsp;&nbsp; <a href="http://www.baronfig.com/pages/feedback">Feedback</a>  &nbsp;&nbsp; <span class="visible-sm visible-xs"><br /></span> <a href="http://www.baronfig.com/pages/returns">Returns</a>  &nbsp;&nbsp; <a href="http://www.baronfig.com/pages/our-story">Our Story</a>  &nbsp;&nbsp; <a href="http://www.baronfig.com/blogs/blog">Blog</a></p>
      </div>

      <!-- Email Signup -->
      <div class="col-lg-4 col-lg-offset-2 col-md-5 col-md-offset-0 col-sm-5 col-sm-offset-0 col-xs-12 footer-container" style="padding-bottom: 26px;">
        <div class="sam-pull-right-sm-not-lg">

        <p>STAY UPDATED</h4>
        <!-- Begin MailChimp Signup Form -->
    <div id="mc_embed_signup" class="mc-form p-t-2">
    <form action="//baronfig.us5.list-manage.com/subscribe/post?u=43c35423639ab93e1f67e9318&amp;id=2e1fb09d72" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
        <div id="mc_embed_signup_scroll">
      <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter email for updates" required
      style="height: 35px; width: 150px; padding-left: 10px; border-radius:0; padding-top:0; padding-bottom:0;"
      >
        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
        <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_43c35423639ab93e1f67e9318_2e1fb09d72" tabindex="-1" value=""></div>
        <input type="submit" value="SUBMIT" name="subscribe" id="mc-embedded-subscribe" class="button btn-default footer-mc-subscribe"
          style="padding:0;
    height: 35px; margin-left: -4px; width:90px; border-radius:0; padding-top:0; padding-bottom:0; vertical-align: bottom;"
        >
        </div>
    </form>
    </div>

      <div class="p-t-3">
        <p>
          <a href="http://facebook.com/baronfig" class="footer-social" target="_blank"><i class="fa fa-lg fa-facebook"></i></a>
          <a href="http://twitter.com/baronfig" class="footer-social" target="_blank"><i class="fa fa-lg fa-twitter"></i></a>
          <a href="http://instagram.com/baronfig" class="footer-social" target="_blank"><i class="fa fa-lg fa-instagram"></i></a>

        </p>
        </div>
        </div>
      </div>



 <!--    <!-- Social Media Icons
    <ul class="footer-link">
      

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

    </ul>

    <!-- Payment Methods
    <ul class="footer-link">
      

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

    </ul>

    <!-- Footer Links
    <ul class="footer-link">
      
    </ul> -->



  </div>

  <div id="footer-bottom" class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="height: 60px; margin-top: 10px; background-color:#41182a; overflow: hidden">
    <div class="container">
      <div class="col-lg-6 col-md-4 col-sm-4 hidden-xs">
        <p class="pull-left" style="padding-top: 20px; color:#a98c98">&copy; 2017 BARON FIG</p>
      </div>

      <div class="col-lg-6 col-md-8 col-sm-8 hidden-xs">
          <ul class="footer-list pull-right">
            <li class="hidden-xs"><a href="http://www.baronfig.com/pages/faqs">Contact Us</a></li>
            <li ><a href="http://www.baronfig.com/pages/terms-and-policy">Terms &amp; Policy</a></li>
            <li class="hidden-xs"><a>Designed in NYC</a></li>
          </ul>
      </div>

      <div class="visible-xs">
        <ul class="footer-list" style="padding: 0;">
          <li class="text-center"><a>&copy; 2017 BARON FIG</a></li>
        </ul>
      </div>
  </div>



</footer>


<!--
	This is to make sure that the footer works on safari. For some reason,
	the stay updated buttons aren't aligned in Safari, but it works on every
-->

<script>
 if (navigator.userAgent.indexOf('Chrome') != -1) {
  $(".footer-mc-subscribe").css("padding", "0px");
} else if (navigator.userAgent.indexOf('Safari') != -1 )  {
   /* */
   $(".footer-mc-subscribe").css("padding", "0px");
}
</script>


  <!-- Bootstrap and core Bootstrap for Shopify Javascript -->

 <script src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/js-bootstrap-min.js?5918567174449595829 ></script>
<!--  <script src="//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/js-bs4sf-min.js?5918567174449595829" type="text/javascript"></script> -->

  <!-- If were on a product page, set up product page. -->
  
  <script type="text/javascript">
    jQuery(function() {
      Shopify.BS4SF.setupProductPage({"id":9012659532,"title":"Mastermind","handle":"mastermind","description":"\u003cp id=\"product-blurb\"\u003eIt’s the braincenter of your desk — set it down and you’re good to go. Take notes, scribble, then rip a sheet and do it again.\u003c\/p\u003e\n\u003cp id=\"product-spec\" style=\"font-size: 0.9em; font-style: normal; letter-spacing: 1px;\"\u003eDESK PAD • DOT GRID • 12\" x 8\" • 35 SHEETS x 2\u003c\/p\u003e","published_at":"2017-04-17T10:58:00-04:00","created_at":"2016-11-23T14:21:41-05:00","vendor":"Baron Fig","type":"","tags":[],"price":1500,"price_min":1500,"price_max":4050,"available":true,"price_varies":true,"compare_at_price":null,"compare_at_price_min":0,"compare_at_price_max":0,"compare_at_price_varies":false,"variants":[{"id":31145053580,"title":"Single Pack","option1":"Single Pack","option2":null,"option3":null,"sku":"mmind1","requires_shipping":true,"taxable":true,"featured_image":{"id":24090398412,"product_id":9012659532,"position":2,"created_at":"2017-04-17T13:05:58-04:00","updated_at":"2017-06-23T11:14:20-04:00","width":750,"height":500,"src":"https:\/\/cdn.shopify.com\/s\/files\/1\/0543\/1257\/products\/mastermind_buy_01_f6d78066-bbed-4b0b-905e-655e1d0e5790.jpg?v=1498230860","variant_ids":[31145053580,37574944652,37574944716]},"available":true,"name":"Mastermind - Single Pack","public_title":"Single Pack","options":["Single Pack"],"price":1500,"weight":499,"compare_at_price":null,"inventory_quantity":1356,"inventory_management":"shopify","inventory_policy":"deny","barcode":""},{"id":37574944652,"title":"2 Packs - save 5%","option1":"2 Packs - save 5%","option2":null,"option3":null,"sku":"mmind2","requires_shipping":true,"taxable":true,"featured_image":{"id":24090398412,"product_id":9012659532,"position":2,"created_at":"2017-04-17T13:05:58-04:00","updated_at":"2017-06-23T11:14:20-04:00","width":750,"height":500,"src":"https:\/\/cdn.shopify.com\/s\/files\/1\/0543\/1257\/products\/mastermind_buy_01_f6d78066-bbed-4b0b-905e-655e1d0e5790.jpg?v=1498230860","variant_ids":[31145053580,37574944652,37574944716]},"available":true,"name":"Mastermind - 2 Packs - save 5%","public_title":"2 Packs - save 5%","options":["2 Packs - save 5%"],"price":2850,"weight":998,"compare_at_price":null,"inventory_quantity":678,"inventory_management":"shopify","inventory_policy":"deny","barcode":""},{"id":37574944716,"title":"3 Packs - save 10%","option1":"3 Packs - save 10%","option2":null,"option3":null,"sku":"mmind3","requires_shipping":true,"taxable":true,"featured_image":{"id":24090398412,"product_id":9012659532,"position":2,"created_at":"2017-04-17T13:05:58-04:00","updated_at":"2017-06-23T11:14:20-04:00","width":750,"height":500,"src":"https:\/\/cdn.shopify.com\/s\/files\/1\/0543\/1257\/products\/mastermind_buy_01_f6d78066-bbed-4b0b-905e-655e1d0e5790.jpg?v=1498230860","variant_ids":[31145053580,37574944652,37574944716]},"available":true,"name":"Mastermind - 3 Packs - save 10%","public_title":"3 Packs - save 10%","options":["3 Packs - save 10%"],"price":4050,"weight":1497,"compare_at_price":null,"inventory_quantity":452,"inventory_management":"shopify","inventory_policy":"deny","barcode":""}],"images":["\/\/cdn.shopify.com\/s\/files\/1\/0543\/1257\/products\/mastermind_worlds_01_9ffae03e-cc30-4931-9fe7-3322fa0e55f9.jpg?v=1498230860","\/\/cdn.shopify.com\/s\/files\/1\/0543\/1257\/products\/mastermind_buy_01_f6d78066-bbed-4b0b-905e-655e1d0e5790.jpg?v=1498230860","\/\/cdn.shopify.com\/s\/files\/1\/0543\/1257\/products\/mastermind_worlds_01_6ac13146-6bc4-4221-82e8-d24a8b65cf39.jpg?v=1498230860","\/\/cdn.shopify.com\/s\/files\/1\/0543\/1257\/products\/mastermind_worlds_01_89dd797b-07b9-4ab1-aa91-5777c1f544d3.jpg?v=1498230860"],"featured_image":"\/\/cdn.shopify.com\/s\/files\/1\/0543\/1257\/products\/mastermind_worlds_01_9ffae03e-cc30-4931-9fe7-3322fa0e55f9.jpg?v=1498230860","options":["Save"],"content":"\u003cp id=\"product-blurb\"\u003eIt’s the braincenter of your desk — set it down and you’re good to go. Take notes, scribble, then rip a sheet and do it again.\u003c\/p\u003e\n\u003cp id=\"product-spec\" style=\"font-size: 0.9em; font-style: normal; letter-spacing: 1px;\"\u003eDESK PAD • DOT GRID • 12\" x 8\" • 35 SHEETS x 2\u003c\/p\u003e"}, {
        show_sale_tag: false,
        money_format: "${{amount}}",
        money_with_currency_format: "${{amount}} USD"
      });
    });
  </script>


  

  <!-- Code for Fancybox -->


    <!-- more -->
    <!-- this is for the mobile menu bs -->
    <script src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/classie.js?5918567174449595829 ></script>
    <script src=//cdn.shopify.com/s/files/1/0543/1257/t/30/assets/demo1.js?5918567174449595829 ></script>




  <script>
// (c) Copyright 2016 Caroline Schnapp. All Rights Reserved. Contact: mllegeorgesand@gmail.com
// See https://docs.shopify.com/themes/customization/navigation/link-product-options-in-menus

  


var Shopify = Shopify || {};

Shopify.optionsMap = {};


Shopify.updateOptionsInSelector = function(selectorIndex) {
    
  switch (selectorIndex) {
    case 0:
      var key = 'root';
      var selector = jQuery('.single-option-selector:eq(0)');
      break;
    case 1:
      var key = jQuery('.single-option-selector:eq(0)').val();
      var selector = jQuery('.single-option-selector:eq(1)');
      break;
    case 2:
      var key = jQuery('.single-option-selector:eq(0)').val();  
      key += ' / ' + jQuery('.single-option-selector:eq(1)').val();
      var selector = jQuery('.single-option-selector:eq(2)');
  }
  
  var initialValue = selector.val();
  selector.empty();    
  var availableOptions = Shopify.optionsMap[key];
  for (var i=0; i<availableOptions.length; i++) {
    var option = availableOptions[i];
    var newOption = jQuery('<option></option>').val(option).html(option);
    selector.append(newOption);
  }
  jQuery('.swatch[data-option-index="' + selectorIndex + '"] .swatch-element').each(function() {
    if (jQuery.inArray($(this).attr('data-value'), availableOptions) !== -1) {
      $(this).removeClass('soldout').show().find(':radio').removeAttr('disabled','disabled').removeAttr('checked');
    }
    else {
      $(this).addClass('soldout').hide().find(':radio').removeAttr('checked').attr('disabled','disabled');
    }
  });
  if (jQuery.inArray(initialValue, availableOptions) !== -1) {
    selector.val(initialValue);
  }
  selector.trigger('change');  
  
};
  
    

Shopify.linkOptionSelectors = function(product) {
  // Building our mapping object.
  for (var i=0; i<product.variants.length; i++) {
    var variant = product.variants[i];
    if (variant.available) {
      // Gathering values for the 1st drop-down.
      Shopify.optionsMap['root'] = Shopify.optionsMap['root'] || [];
      Shopify.optionsMap['root'].push(variant.option1);
      Shopify.optionsMap['root'] = Shopify.uniq(Shopify.optionsMap['root']);
      // Gathering values for the 2nd drop-down.
      if (product.options.length > 1) {
        var key = variant.option1;
        Shopify.optionsMap[key] = Shopify.optionsMap[key] || [];
        Shopify.optionsMap[key].push(variant.option2);
        Shopify.optionsMap[key] = Shopify.uniq(Shopify.optionsMap[key]);
      }
      // Gathering values for the 3rd drop-down.
      if (product.options.length === 3) {
        var key = variant.option1 + ' / ' + variant.option2;
        Shopify.optionsMap[key] = Shopify.optionsMap[key] || [];
        Shopify.optionsMap[key].push(variant.option3);
        Shopify.optionsMap[key] = Shopify.uniq(Shopify.optionsMap[key]);
      }
    }
  }
  // Update options right away.
  Shopify.updateOptionsInSelector(0);
  if (product.options.length > 1) Shopify.updateOptionsInSelector(1);
  if (product.options.length === 3) Shopify.updateOptionsInSelector(2);
  // When there is an update in the first dropdown.
  jQuery(".single-option-selector:eq(0)").change(function() {
    Shopify.updateOptionsInSelector(1);
    if (product.options.length === 3) Shopify.updateOptionsInSelector(2);
    return true;
  });
  // When there is an update in the second dropdown.
  jQuery(".single-option-selector:eq(1)").change(function() {
    if (product.options.length === 3) Shopify.updateOptionsInSelector(2);
    return true;
  });  
};


 

  
</script>
  

</body>
</html>
